Results 1 to 7 of 7

Thread: Katie's Drop Shadow Styles help

  1. #1
    Join Date
    Jun 2008
    Location
    San Diego, California
    Posts
    2,520

    Katie's Drop Shadow Styles help

    Hi everyone,

    I'm hoping someone can help me. I have PSE 6, and I tried to load Katie's Drop Shadow Styles. I followed the instructions and placed the little asl folder in the presets - style folder. When I look in the styles folder, I see bevels, drop shadows, and several other asl files, and I even see Katie's drop shadows. However, when I'm in PSE6, and I go to the effects pallette, all of the other drop shadows are there but not Katie's, so I must be doing something wrong because they're in the application folder, but I can't find them when I'm working on a document. In the application/styles folder, I've even clicked on her drop shadows icon, and it opens up PSE. Any help would be greatly appreciated.

    Thank you so much!!!
    Renee
    Renee

  2. #2
    Have you tried shutting PSE down and restarting?

  3. #3
    Join Date
    Jun 2008
    Location
    Chicago 'burbs
    Posts
    1,100
    1.)You might need to reset the defaults when you restart PSE, hold Ctrl+Alt+Shift as you launch it if you have a PC, or Shift+Cmmd+Option for a Mac.

    2.)You might only be able to see them when you choose "show all" in the effects palette. Adobe is making it more difficult to use third party styles, actions, etc. The .asl files should show up when you choose "show all" from the effects drop down menu, in order for it to show up as an option in the drop down menu you have to create an .xml file...

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, California
    Posts
    2,520
    My digiangels, that's what I call you. Thank you so much. I tried the show all and didn't see them, but I'll try these other tricks.

    Renee
    Renee

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, California
    Posts
    2,520
    I tried these tips, but they're still not there. So sad. I looked again in the styles folder in program applications on my C drive, and they're there with all of the other styles, but they don't show up when I click on show all. If you have any other ideas, that be great. Thanks so much. Renee
    Renee

  6. #6
    Join Date
    Jun 2008
    Location
    Chicago 'burbs
    Posts
    1,100
    Renee, what is your operating system? Since you refer to a C drive, I'm assuming you are on a PC and you are using PSE6. I should have paid closer attention to your first post -I think you might need to put them in a different folder. I pulled this post of Pattie's from another thread:

    Amy is on the right track....your files may be hidden. Here are some quick steps to try:

    1. First make sure your folders are not "hidden":
    Click on "Start" and choose "My Computer." (Vista users: choose "Computer.") When a window pops up, click on the Tool menu at the top and choose Folder Options. When the Folder Options dialog box comes up, click on the View tab at the top.

    In the"Advanced Settings" section there's a folder called Hidden files and folders. Make sure "Show hidden files and folders" is selected. Click okay.

    2. To add the layer style .....Open the folder with the layer style.
    Right click on the layer style name and choose "Copy."

    3. Click on the Start menu, then click on My Computer, and look for this path:

    C: > Documents and Settings (Vista computers: substitute Program Data for Documents and Settings) > All Users > Application Data > Adobe > Photoshop Elements > 6.0 > Locale > en_us > Photo Creations > Layer Styles.

    Once you're inside the Layer Styles folder, press Ctrl V to paste the layer style.

    4. The styles will be installed the next time you open PSE 6.0. However, they will be mixed in with all the other layer styles in the "Show All" category of Layer Styles. They will not be in a category by themselves.

    It's possible to make them show up in a category by themselves but that requires writing an .xml file...and I'm not bright enough to explain that!
    __________________
    Pattie
    She explains it much better than I ever could, especially since I'm on a Mac now... the entire thread is here

    Once you get to that point, you might have to still reset the defaults. We will figure this out, I was pulling my hair out trying to install them on my Mac, those mean people at Adobe are just trying to make it more difficult to install this kind of stuff in PSE so that we will upgrade to the full Photoshop!

  7. #7
    Join Date
    Jun 2008
    Location
    San Diego, California
    Posts
    2,520
    TA-DA!!!!! Thank you, thank you soooooo much for all of your help, Christine. It worked. I did all of the above. Can't wait to try them out.
    Renee

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •