Results 1 to 7 of 7

Thread: Impossible to upload pictures into my gallery

Hybrid View

  1. #1

    Impossible to upload pictures into my gallery

    Starting yesterday... impossible to load pictures into my gallery.
    Well in fact I can ( a message saying that the picture has been successfully added) but when I go to my gallery.... nothing.
    Does anyone has an idea of what's happening?
    Thanks!
    Pika.
    Silhouette Caméo, Sewing machine Toyota RS Séries,Crop a Dile2, BIA
    Photoshop CS6, Elements 11



  2. #2
    Join Date
    Jan 2008
    Location
    A rural city in Victoria, Australia
    Posts
    20,180
    Hi Pika,
    Can you double check the number of pixels of the image you are uploading? Ideally it should be 700x700. If it is too big (I think the biggest I can upload is about 1000x1000) it will do exactly as you've described but nothing actually happens.
    Let us know if that doesn't fix your problem.
    Camera: Canon 7D, Olympus OM-D E-M5, Olympus TG2 (point and shoot)
    Lenses (for the 7D): Tamron F2.8 28-75mm, Tamron 70-300mm f/4-5.6 and Sigma 50mm f/1.4
    Software: CS6.0, LightRoom 5, ACDSee 14
    Platform: PC
    My blog: snippets


  3. #3
    Join Date
    Jul 2009
    Location
    Herefordshire, UK
    Posts
    5,135
    In PSE I always go to 'save for web' and then save it as a jpeg 700 x 700 just as Esther said! I remember struggling with this when I first started uploading too so don't worry!
    Georgina
    My camera: Canon 5D Mark II
    Lenses: 50mm f/1.4, 85mm f/1.8
    Software: PSE 7 and Lightroom 3.7

  4. #4
    I've also had that happen when I accidentally choose the psd file instead of the jpg. It's so frustrating, especially when I've written a long description! You'd think I'd learn, but I have done it more than a few times!
    Chrissy x

    My software: PSE 12 for Mac, run on my Macbook Pro!, yay!
    My camera: Canon EOS 600D or still my trusty IXUS 950IS ( though it clunks a lot opening its shutter), or more likely my iPhone 4S


    My blog

  5. #5
    I've had the same message myself a few times! And it's happened for two reasons. 1) the file was too big 2) I did everything besides attach the photo (LOL, yup I admitted that one to the world)
     photo BLINKIE_zpsf19a4128.gifDDblinkie! photo DDblinkie_zps0593abf9.gif
    My Camera - Canon 5D Mark II
    My Lenses - 24-70mm f/2.8, 50 mm f/1.4, 85mm f/1.8
    My Software - Photoshop CC, Lightroom 5, ACDSee 17

  6. Yes, images that do not show up are too large. Here is our Getting Started page on Uploading to the Gallery that will help.

  7. #7
    Thank you so much girls!!!! Be ready to check my gallery then!!! LOL.
    Silhouette Caméo, Sewing machine Toyota RS Séries,Crop a Dile2, BIA
    Photoshop CS6, Elements 11



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •