Results 1 to 24 of 24

Thread: PSE All Fonts stuck on caps lock

  1. #1

    Question PSE All Fonts stuck on caps lock

    Help! I think I've even asked about this years before, but I couldn't find it when I searched.

    Every Font I use in PSE is stuck on all caps. It's driving me crazy!
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  2. this happens to me all the time for some nutty reason.

    Try this: Quit the editor, then restart it while holding down command+option+shift on a mac. Keep holding the keys till you see a window asking if you want to delete the settings file. You do.
    Mollie

    My DD Gallery

    DD Photo-a-Day Flickr Group



    Software: Photoshop Elements 8.0
    My Gear: Canon PowerShot G10, Canon D50 , Tameron 28-300 lens and Canon 50mm - 1.4 lens
    Computer: iMac

  3. #3
    Join Date
    Aug 2009
    Location
    Bay Area, California
    Posts
    23,195
    Hi, Sarah,

    I use Photoshop so my answer will be based on what the Photoshop menus are, but I'm hoping the menus between PSE and Photoshop are similar enough that you can use my answer to fix this in PSE. In Photoshop I would select the text and then go to the tool bar at the top of the page and select "Window." From the pull-down menu select "Character." In Photoshop you get a box that looks like this:

    Caps.jpg

    There's a bunch of text options near the bottom of the box. I've circled the "All Caps" choice in red. Click on this to turn off the "All Caps" option.

    Hope you can make this work for PSE. If not, I'm sure a PSE expert will be along soon.

    Cheers,
    Shirley
    "I never met a mouse I didn't like."
    (with apologies to Will Rogers)
    My Gallery

    **********
     photo BLINKIE_zpsf19a4128.gif

  4. Been there, and it is frustrating! Top left of the screen in editor, in the tool bar beside "auto select layer" is a down pointing arrow. With the text tool selected, click on the triangle for a drop down menu..reset tool and you should be good to go!

    Part of my frustration with Adobe and why I am reluctant to pay them even $9.99 a month for software updates....this error has been around since I was using PSE 2....and they haven't fixed it yet. 'Nuff said.
    Susan

  5. #5
    Mollie, that didn't work for me

    Shirley, there is no "Character" choice in the Window menu.
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  6. #6
    Susan that didn't work either (and I think I remember that being my fix before.

    Shirley, now I lost my setting where my layers are thinner rows. Does anyone know how to change your layers so that they are thinner rows and thus you can see more layers on the screen?
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  7. #7
    Susan, it DOES work if I create a new text layer. I was trying to edit the old text layer. Which probably means Shirley's fix would have worked too, eh?
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  8. Well this is no fun! Top of layers panel, on the right...4 little lines with a down arrow, click on the arrow, select panel options (2nd from the bottom in PSE9) menu for thumbnail size, click small.
    Try resetting the text tool, closing and reopening the software.
    Susan

  9. #9
    I found the layer editing options. On the far right of the "Layers" tab itself is a TINY drop down menu. It's there where you can adjust the preview size.
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  10. Sarah, there is no all caps option in PSE, this is just a really, really annoying bug! Glad that it worked! How about the thinner layer thing? Related to the size of the thumbnail, so I keep mine large so that I can see which layer things are on rather than guessing (wrongly!) most of the time.
    Susan

  11. Awesome!
    Susan

  12. #12
    Thank you everyone for the prompt responses!! Y'all are the best!!
    aka Sarah

    My Tools: 1 Awesome 20" iMac, a Canon Rebel T3i, a Canon G12, and an iPhone 4S
    iPhoto, Aperture, PSE 9, Organizer

  13. No problem. Nothing worse than having time to scrap and spending all of that time fighting with PSE.
    Susan

  14. Did this work? I found this on the DD site
    http://www.designerdigitals.com/digi...k+to+normal%3F
    Mollie

    My DD Gallery

    DD Photo-a-Day Flickr Group



    Software: Photoshop Elements 8.0
    My Gear: Canon PowerShot G10, Canon D50 , Tameron 28-300 lens and Canon 50mm - 1.4 lens
    Computer: iMac

  15. #15
    oh my goodness, you guys are all amazing!
    Anke







    My gear:
    Nikon: D700, 50mm 1.4, 24-70 mm 2.8, 17-35 mm 2.8, 70-200 2.8, 85mm 1.4
    Tamron:18-270mm 3.5-6.3, 90mm 2.8,
    LR 5 (CC), CS6 on a 17" MacBookPro.
    Member NAPP
    My blog
    My gallery

  16. #16
    Glad Mollie got that one. I wasn't here much over the past days but I KNOW this is a recurring topic. boo hiss If you do a forum search for 'caps locked' you will see how many times this has been asked. It's enough to have you pull your hair out when it happens but it is easily (relatively) fixed.

    Caveat - be sure and save that psd file BEFORE you start the fix! Sometimes some of us are so eager to fix the problem, we end up throwing the baby (the page) out with the bathwater (the problem). Don't ask how I know...
    Maureen
    My Blog:Cooking My Life
    What do we live for if not to make life a little easier for someone?
    iPhone4Gs is my camera!/27" iMac/Macbook/Mavericks
    PSE11/LR5


  17. #17
    Join Date
    Mar 2007
    Location
    Washington State and Tucson, Arizona
    Posts
    8,758
    Ugh - it just happened to me - it's so annoying when it happens! Since I'm in a scrapping slump, this just adds to the frustration! Hope these hints work!)
    Julie

  18. #18
    Just updating this thread for PSE11. Ugh, took me forever to find the darn arrow as the internet kept saying "on the top right..." So, To reset the text tool:
    Click on the text tool
    At the bottom (mine is on the bottom anyway) where you have your options of font, size etc... you'll see a question mark in a circle and right next to that four stacked lines with a down arrow in front of it.
    Click on those 4 lines and then select "reset tool"

    whew, it worked.

    Susan, I knew it had to be there somewhere, I just couldn't find it. When you said "top of layers panel" I was looking on the right of my PSE window where all my layers are and that 4 line box did NOT have "reset tools." I was so frustrated. lol
    ~Kelly




  19. LOL, Kelly! The reset tool is on the left of the screen. I think that when I last posted this solution, I started to say that it was on the tool bar BESIDE where the font name appeared...is that still true for PSE11? The top of the layers panel tiny stacked icon is for the size of the thumbnail in the layers panel..Sarah had more than one thing going on...

    My comment about Adobe fixing PSE bugs still stands, glad that you got this sorted!
    Susan

  20. #20
    I'm sorry I laughed when I saw this as a new post, because I knew once again Adobe had struck! If there's one person here, who has not had caps lock stick at some time, it's just that your time hasn't come I feel!!

    For me lately, it's been not being able to 'edit, fill layer' WITH keep transparency checked....because I was working on a Background layer. Sigh... It IS always something, I'm afraid.
    Maureen
    My Blog:Cooking My Life
    What do we live for if not to make life a little easier for someone?
    iPhone4Gs is my camera!/27" iMac/Macbook/Mavericks
    PSE11/LR5


  21. #21
    Susan, it's on the bottom of my PSE11 screen and on the right side. Here's a screenshot of my window as I work. And I had this happen with PSE2, too! Why can't they fix this one??

    resetTools.jpg
    ~Kelly




  22. #22
    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    7,114
    It happened to me the other day in PSE 12, I reset the preferences and it was fixed. I like to have the font samples large, and that might be part of my problem. It is THE most frustrating thing that can happen.
    Valerie

    Imagine the possibilities...and Happy, Happy, Happy!
    PSE12

  23. Looks like men were involved......we won't fix any of the bugs....but if you give us $9.99 a month, we might fix some bugs, but you won't own the software!

    PS, I misread the name of the bottom layer in your panel...thought it said "artsy pain"...seemed fitting!
    Susan

  24. #24
    Quote Originally Posted by home in ottawa View Post
    PS, I misread the name of the bottom layer in your panel...thought it said "artsy pain"...seemed fitting!
    heehee
    ~Kelly




Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •