Results 1 to 17 of 17

Thread: LR won't import :O(

  1. #1

    LR won't import :O(

    A few days ago I was importing to Light Room and it decided that it wasn't going to import the last 54 pictures. I got them to import to IPhoto and into a folder on my desktop, but LR wouldn't import from there either.

    I changed cards and tried again and still LR won't import. It doesn't give me a message as to why either. It just says they couldn't be imported and lists the image numbers.

    Anyone know what might be going on? I'm so afraid to mess with LR because the last time I upgraded I lost all my photos. Somehow, (operator error I'm sure) they were all renamed and LR didn't know where to find them. I do NOT want to go through that again. Can you tell I'm a little frazzled?
    (I can only search the net for so long . . . ugh)
    ~Kelly




  2. #2
    oh no. I don't like it when LR plays up because it really does play hard and horrible when it wants to. I don't know the answer but I wonder if the card reader or images might be corrupt/damaged? Do you back up your library often on LR? It gets very cranky if you don't. Also check - I'm sure you have but I've done this recently so its fresh in my mind!- you haven't upgraded anything - LR/CS/your raw files - whatever, because they can then famously stop 'talking' to each other. I'm sure you've tried these, but really all I can think of , other than drastic back ups and start again, reinstalling... or adobe forum + googling?
    hope you get it sorted Kelly xxx
    read all about it!... -->http://britgirl.typepad.co.uk/
    My DD gallery!
    I use; CS6 and LR5 on my beloved iMac!
    I'm a Canon girl I have a 5D MRK II.


  3. #3
    LR often does funny things to me but usually a restart does the trick. Often it gives me crazy messages while importing or exporting. I would run a back up then try a restart (you probably already have). But, then I would google it like Mel suggested. I almost always find an answer to the quirks that Adobe throws at me.

    Best of luck!!!!


    My Camera - 5D Mark III and Canon 50D
    My Lenses - 50mm 1.2, 70-200mm 2.8, 24-70mm 2.8, 100mm 2.8
    My Software - Photoshop CS5, Lightroom 3


    Instagram

  4. #4
    why is it adobe has the biggest quirks? what we put up with is crazy!
    read all about it!... -->http://britgirl.typepad.co.uk/
    My DD gallery!
    I use; CS6 and LR5 on my beloved iMac!
    I'm a Canon girl I have a 5D MRK II.


  5. #5
    Quote Originally Posted by Britgirl View Post
    why is it adobe has the biggest quirks? what we put up with is crazy!
    Because there is no real competition in the industry and therefore they rule the world


    My Camera - 5D Mark III and Canon 50D
    My Lenses - 50mm 1.2, 70-200mm 2.8, 24-70mm 2.8, 100mm 2.8
    My Software - Photoshop CS5, Lightroom 3


    Instagram

  6. #6
    You're right about adobe. . . both of you. lol I have restarted and I am a backer-upper. So. . . now you have me wondering about the reader. When I googled, most people had installed something like a printer to cause the problem. I did install a new printer a week ago, and there were some general updates for mac, but LR imported 3/4 of the images and then not the rest so now I don't know if that was it or not. I'll get a new card reader tomorrow and see if that works. Thanks, girls. :O)

    Ugh, I just tried to back up again, just to be safe, and it said it couldn't back up to that location. All the settings and folders are the same as they've always been.
    It's not looking good :O(
    ~Kelly




  7. #7
    Quote Originally Posted by mugsbigsis View Post
    You're right about adobe. . . both of you. lol I have restarted and I am a backer-upper. So. . . now you have me wondering about the reader. When I googled, most people had installed something like a printer to cause the problem. I did install a new printer a week ago, and there were some general updates for mac, but LR imported 3/4 of the images and then not the rest so now I don't know if that was it or not. I'll get a new card reader tomorrow and see if that works. Thanks, girls. :O)

    Ugh, I just tried to back up again, just to be safe, and it said it couldn't back up to that location. All the settings and folders are the same as they've always been.
    It's not looking good :O(
    Kelly I know that when I installed a new printer my drives did get switched and I was able to go and assign them to the correct drive. It sometimes happens if I unplug and switch the ports by accident too. But, you can see that the drive is the same letter as it always has been? This is where I become useless because I am not an apple girl Where is the Designer Digital Geek when you need her??? I think she has LR? Heidi help!


    My Camera - 5D Mark III and Canon 50D
    My Lenses - 50mm 1.2, 70-200mm 2.8, 24-70mm 2.8, 100mm 2.8
    My Software - Photoshop CS5, Lightroom 3


    Instagram

  8. #8
    Join Date
    Jan 2008
    Location
    A rural city in Victoria, Australia
    Posts
    20,187
    I hope you can sort it out. It is no good when our organization systems fail!
    Camera: Canon 7D, Olympus OM-D E-M5, Olympus TG2 (point and shoot)
    Lenses (for the 7D): Tamron F2.8 28-75mm, Tamron 70-300mm f/4-5.6 and Sigma 50mm f/1.4
    Software: CS6.0, LightRoom 5, ACDSee 14
    Platform: PC
    My blog: snippets


  9. #9
    Quote Originally Posted by Jen D View Post
    Kelly I know that when I installed a new printer my drives did get switched and I was able to go and assign them to the correct drive. It sometimes happens if I unplug and switch the ports by accident too. But, you can see that the drive is the same letter as it always has been? This is where I become useless because I am not an apple girl Where is the Designer Digital Geek when you need her??? I think she has LR? Heidi help!
    I'm afraid I have to have someone hold my hand when it comes to the mind of the computer. I'm going to call Adobe tomorrow and see if they can hold my hand.
    Thanks so much for trying you guys. :O)
    ~Kelly




  10. #10
    Quote Originally Posted by esther_a View Post
    It is no good when our organization systems fail!
    THAT is what makes me crazy the fastest. lol
    ~Kelly




  11. I hope you get it figured out!

    When I import with my camera plugged in, it always takes 4 or 5 tries to get all my images. It's really frustrating.
    ~Karen~

    My gear: imac, CS5, Nikon D90, 35mm 1.8, 85mm 1.8.

  12. #12
    After 2 hours with tech support (and upgrading to LR3) we found that it is not a LR problem, but a permissions problem. Since my 3 year warranty with Apple ran out 2 years ago (I pleaded with them to let me buy another 3 years and they said no. booo-hissss ) I now log in under an administrator user and it works fine. I also found through all of this that I've run out of room on my external so now I have to go buy another and hope I don't lose my 10,000+ photos that are on the first one trying to transfer them. :O( Ok, I'm done whining. Thanks so much for trying to help. :O)
    ~Kelly




  13. #13
    Kelly, glad it's resolved and sorry it's not as easy as one could have hoped. Get the biggest ehd you can afford! (btw, you're scaring me about LR which I have considered!)
    Maureen
    My Blog:Cooking My Life
    What do we live for if not to make life a little easier for someone?
    iPhone4Gs is my camera!/27" iMac/Macbook/Mavericks
    PSE11/LR5


  14. #14
    So pleased that this is resolved. I have been using LR for years and never had a problem (touch wood).
    Carolyn

    Blog: House of Amson

    My Camera: Nikon D300
    Lenses Include: Nikon 18-200, Nikon 50 mm 1.8 and 1.4, Tokina Macro 100mm 2.8, Tokina 11-16mm 2.8 (newest indulgence)

  15. so sorry to hear about this. I too had trouble with the trial version of lightroom doing something similar. Apple was not helpful at all. (weird but true). They repeatedly told me they do not help with third party software. Anyhow. Bygones. How did you change the login an password so you could login as an administrator?

  16. #16
    Just to clarify, it was NOT a LR problem. It was a problem with my Imac that is now considered "old." I've used LR for years and it's awesome!!! The LR guy is the one that helped me with a quick fix around the main problem. I don't have access to all the fonts that I've downloaded yet and I don't have the stuff that was on my desktop (pictures from Taylor, etc, but I'm googling trying to figure out how to transfer between "users".

    Doris, the LR tech walked me through it. His name was Ben if that helps. :O)
    ~Kelly




  17. #17
    Join Date
    Jan 2008
    Location
    A rural city in Victoria, Australia
    Posts
    20,187
    Oh, it is all just too complicated!! I am so glad you got it sorted, but I bet those 2 hours on the phone were amongst the most frustrating of your life!
    Camera: Canon 7D, Olympus OM-D E-M5, Olympus TG2 (point and shoot)
    Lenses (for the 7D): Tamron F2.8 28-75mm, Tamron 70-300mm f/4-5.6 and Sigma 50mm f/1.4
    Software: CS6.0, LightRoom 5, ACDSee 14
    Platform: PC
    My blog: snippets


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •